Actualización urgente de WordPress

WordPress 4.8.3

Si usás WordPress ¡Actualizalo ahora!

Ya está disponible para su descarga inmediata la actualización 4.8.3, muy importante para proteger tu sitio. Cualquiera sea la versión anterior que estés usando, tenés que actualizarte a ésta que es la última.

Si bien el ‘core’ de WordPress no es directamente vulnerable al problema detectado, sí podría terminar afectándote a través de plugins y ‘temas’.

Si tu sitio soporta actualizaciones automáticas de la plataforma, ya estás usando WordPress 4.8.3. De lo contrario, descargá el update e implementalo ya, o desde tu consola de administración forzá ahora una actualización (‘update now’).

En términos técnicos, la sentencia $wpdb->prepare() podría crear consultas indeseadas e inseguras que podrían afectar (vía ‘injection’) a SQL y acceder a datos sensibles. Además, en este nuevo ‘release’, se incluyen cambios en la función esc_sql(), lo que no debería afectar a tu contenido y/o aplicaciones.

El artículo original y más info para desarrolladores: https://goo.gl/tNEZed


Recommended Posts

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *